LOTW припинив підтримання TQSL нижче версії 2.0

Починаючи з 14.00 UTC 16 січня, ARRL LoTW більше не прийматиме зв’язків які підписані версіями TQSL нижче 2.0.
Користувачам таких версій програми рекомендується оновитись, оскільки старі версії містять невиправлені помилки і невірно відображають повідомлення помилок.

Поточні версії TQSL для Windows, OS X, та Linux розміщені онлайн за посиланням: https://lotw.arrl.org/lotw-help/installation/.

Ці зміни не стосуються вже завантажених QSO, всі вони залишаться в базі.

Джерело – http://www.arrl.org/news/logbook-of-the-world-to-no-longer-accept-contacts-signed-by-tqsl-versions-earlier-than-2-0-1

It's only fair to share...Share on Facebook0Share on Google+0Tweet about this on TwitterShare on LinkedIn0
Теги:, ,